


<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Editorial: More work needed to protect democracy - Gulf Islands Driftwood</title>



<link rel="stylesheet" href="http://gulfislandsdriftwood.com/wp-content/themes/webnews/style.css" type="text/css" media="all" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://gulfislandsdriftwood.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width,initial-scale=1.0">

<meta name="google-site-verification" content="0PAI55wv7JIgzfeMX-WnZEPWZh4V3EUannPlHYnQGp4" />


	  <meta name="generator" content="WordPress 4.5.6" />
<meta name="template" content="Hybrid 1.2" />

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://gulfislandsdriftwood.com/opinion/editorial-more-work-needed-to-protect-democracy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorial: More work needed to protect democracy - Gulf Islands Driftwood" />
<meta property="og:description" content="Salt Spring Island was among 673 communities worldwide supporting the Women’s March on Washington on Saturday. With a crowd tallied at 600, it was the largest local rally since Feb. 15, 2003, when close to 1,000 islanders marched to protest the American invasion of Iraq. An estimated one per cent of the U.S. population also &nbsp;&nbsp;MORE" />
<meta property="og:url" content="http://gulfislandsdriftwood.com/opinion/editorial-more-work-needed-to-protect-democracy/" />
<meta property="og:site_name" content="Gulf Islands Driftwood" />
<meta property="article:tag" content="democracy" />
<meta property="article:tag" content="protest" />
<meta property="article:tag" content="rally" />
<meta property="article:tag" content="Women&#039;s March on Washington" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-01-25T10:07:20+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Feed" href="http://gulfislandsdriftwood.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Comments Feed" href="http://gulfislandsdriftwood.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf Islands Driftwood &raquo; Editorial: More work needed to protect democracy Comments Feed" href="http://gulfislandsdriftwood.com/opinion/editorial-more-work-needed-to-protect-democracy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/gulfislandsdriftwood.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='portfolio_slideshow-css'  href='http://gulfislandsdriftwood.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow.min.css?ver=1.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='http://gulfislandsdriftwood.com/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4a' type='text/css' media='screen' />
<link rel='stylesheet' id='ps-photoswipe-style-css'  href='http://gulfislandsdriftwood.com/wp-content/plugins/portfolio-slideshow-pro/css/photoswipe.min.css?ver=1.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://gulfislandsdriftwood.com/wp-includes/css/dashicons.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://gulfislandsdriftwood.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='http://gulfislandsdriftwood.com/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://gulfislandsdriftwood.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://gulfislandsdriftwood.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://gulfislandsdriftwood.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gulfislandsdriftwood.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.5.6'></script>
<link rel='https://api.w.org/' href='http://gulfislandsdriftwood.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gulfislandsdriftwood.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gulfislandsdriftwood.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://gulfislandsdriftwood.com/?p=43269' />
<link rel="alternate" type="application/json+oembed" href="http://gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgulfislandsdriftwood.com%2Fopinion%2Feditorial-more-work-needed-to-protect-democracy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gulfislandsdriftwood.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgulfislandsdriftwood.com%2Fopinion%2Feditorial-more-work-needed-to-protect-democracy%2F&#038;format=xml" />
<!-- GAS Injector for Wordpress from http://www.geckosolutions.se/blog/wordpress-plugins/ -->
<script type='text/javascript'>var _gas = _gas || [];
    _gas.push(['_setAccount', 'UA-38196503-1']);
    _gas.push(['_setDomainName', 'gulfislandsdriftwood.com']);
  var pluginUrl = '//www.google-analytics.com/plugins/ga/inpage_linkid.js';_gas.push(['_require', 'inpage_linkid', pluginUrl]);
    _gas.push(['_trackPageview']);
  _gas.push(['_gasTrackOutboundLinks']);_gas.push(['_gasTrackForms']);_gas.push(['_gasTrackMaxScroll']);_gas.push(['_gasTrackDownloads']);_gas.push(['_gasTrackMailto']);_gas.push(['_gasTrackYoutube', {percentages: [25, 50, 75, 90], force: true
    }]);_gas.push(['_gasTrackVimeo', {force: true
    }]);
    (function() {
    var ga = document.createElement('script');
    ga.id = 'gas-script';
    ga.setAttribute('data-use-dcjs', 'false'); // CHANGE TO TRUE FOR DC.JS SUPPORT
    ga.type = 'text/javascript';
    ga.async = true;
    ga.src = '//cdnjs.cloudflare.com/ajax/libs/gas/1.11.0/gas.min.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(ga, s);
  })();
  </script>
<!-- / GAS Injector for Wordpress -->
<script type="text/javascript">jwplayer.key='QgOfz+2d5/2oA3pD+Wi25gcE9jZNJUlvoNrYp6lbLeI=';jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="http://gulfislandsdriftwood.com/wp-content/plugins/portfolio-slideshow-pro/css/portfolio-slideshow-noscript.css?ver=1.7.5" /></noscript><style type="text/css">.centered .ps-next {} .scrollable {height:75px;} .ps-prev {top:42.5px} .ps-next {top:-47.5px} .slideshow-wrapper .pscarousel img {margin-right:8px !important; margin-bottom:8px !important;}</style><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array(); psAudio = new Array(); var psAutoplay = new Array(); var psDelay = new Array(); var psFluid = new Array(); var psTrans = new Array(); var psRandom = new Array(); var psCarouselSize = new Array(); var touchWipe = new Array(); var psPagerStyle = new Array(); psCarousel = new Array(); var psSpeed = new Array(); var psLoop = new Array(); var psClickOpens = new Array(); /* ]]> */</script>
<!--//Portfolio Slideshow-->
<link rel="stylesheet" href="http://gulfislandsdriftwood.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
		
<!-- Responsive Select CSS 
================================================================ -->
<style type="text/css" id="responsive-select-css">
.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect{
	display:none;
}

@media (max-width: 1024px) {
	.responsiveSelectContainer{
		border:none !important;
		background:none !important;
		box-shadow:none !important;
		height:auto !important;
		max-height:none !important;
		visibility:visible !important;
	}
	.responsiveSelectContainer ul, ul.responsiveSelectFullMenu, #megaMenu ul.megaMenu.responsiveSelectFullMenu{
		display: none !important;
	}
	.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect { 
		display: inline-block; 
		width:100%;
	}
}	
</style>
<!-- end Responsive Select CSS -->

<!-- Responsive Select JS
================================================================ -->
<script type="text/javascript">
jQuery(document).ready( function($){
	$( '.responsiveMenuSelect' ).change(function() {
		var loc = $(this).find( 'option:selected' ).val();
		if( loc != '' && loc != '#' ) window.location = loc;
	});
	//$( '.responsiveMenuSelect' ).val('');
});
</script>
<!-- end Responsive Select JS -->
		

<script src="/jwplayer/jwplayer.js"></script>
<script type="text/javascript">jwplayer.key="QgOfz+2d5/2oA3pD+Wi25gcE9jZNJUlvoNrYp6lbLeI=";</script>

 
</head>

<body class="wordpress ltr en child-theme y2017 m01 d27 h17 friday logged-out singular singular-post singular-post-43269 single-43269 chrome primary-active secondary-inactive subsidiary-inactive">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=132402786928249";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="body-container">

	<div class="topbar">

		<div class="topbar-left">

		<div id="secondary-menu" class="menu-container">
		<div class="menu responsiveSelectContainer"><ul id="menu-secondary-1" class="responsiveSelectFullMenu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31001"><a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=2&#038;eid=2721a120-b1ce-4761-9cc2-130012a6479a">Digital edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21117"><a href="http://www.driftwoodgimedia.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30076"><a href="http://gulfislandstourism.com">Visitor information</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30078"><a>Directories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30080"><a href="http://www.gulfislandstourism.com/directory/accommodation/">Accommodations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40098"><a href="http://www.gulfislandstourism.com/directory/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40099"><a href="http://www.gulfislandstourism.com/directory/galleries">Galleries &#038; studios</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40101"><a href="http://www.gulfislandstourism.com/directory/realestate">Real estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40100"><a href="http://www.gulfislandstourism.com/directory/shopping">Shopping &#038; services</a></li>
</ul>
</li>
</ul><select class="responsiveMenuSelect"><option value="" >⇒ Menu</option><option  id="menu-item-31001" value="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=2&amp;eid=2721a120-b1ce-4761-9cc2-130012a6479a">Digital edition</option>
<option  id="menu-item-21117" value="http://www.driftwoodgimedia.com/subscribe">Subscribe</option>
<option  id="menu-item-30076" value="http://gulfislandstourism.com">Visitor information</option>
	<option  id="menu-item-30080" value="http://www.gulfislandstourism.com/directory/accommodation/">– Accommodations</option>
	<option  id="menu-item-40098" value="http://www.gulfislandstourism.com/directory/dining/">– Dining</option>
	<option  id="menu-item-40099" value="http://www.gulfislandstourism.com/directory/galleries">– Galleries &#038; studios</option>
	<option  id="menu-item-40101" value="http://www.gulfislandstourism.com/directory/realestate">– Real estate</option>
	<option  id="menu-item-40100" value="http://www.gulfislandstourism.com/directory/shopping">– Shopping &#038; services</option>
</select></div>	</div><!-- #secondary-menu .menu-container -->

		</div>

		<div class="topbar-right">

		<script>
  (function() {
    var cx = '008463893266784168021:xtvmrh53cp4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>

		</div></div>

	<div id="container">
	
	<div class="content" class="hfeed content">
	
						
	<div id="header">



	<div class="banner"><div id="oio-widget-4" class="widget oio widget-oio"><div class="widget-wrap widget-inside"><style type="text/css">
#oio-banner-1 { max-width: 600px !important; float: left !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 15% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="http://gulfislandsdriftwood.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=7" title="gulf islands driftwood: li read"><img src="http://gulfislandsdriftwood.com/wp-content/plugins/oiopub-direct/uploads/SbakUw_li-read-new.gif" width="600" height="90" border="0" alt="gulf islands driftwood: li read" /></a></li>
</ul>
<div class="oio-clear-left"></div>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="600px"};})();
</script>
</div></div></div>

		
			
			
						
			
			

			<div class="nameplate">
			
				<div class="flag">
			<a href="http://gulfislandsdriftwood.com" class="flag"></a><!--<img src="http://174.120.22.66/~driftpub/gulfislandsdriftwood.com/wp-content/themes/webnews/images/dw-logo-400.gif" />--></div>
				
			
<div class="weather"><iframe marginheight="0" marginwidth="0" name="wxButtonFrame" id="wxButtonFrame" height="90" src="http://btn.weather.ca/weatherbuttons/template5.php?placeCode=CABC0166&category0=Attractions&containerWidth=150&btnNo=&backgroundColor=blue&multipleCity=0&citySearch=0&celsiusF=C" align="top" frameborder="0" width="150" scrolling="no" allowTransparency="true"></iframe></div></div>
	<div class="site-description">Salt Spring and Gulf Islands community news since 1960</div>



		</div><!-- #header -->
		
		
	

	

	
	<div class="content2">

	<div id="primary-menu" class="menu-container">

		
		<div class="menu responsiveSelectContainer"><ul id="menu-main-1" class="responsiveSelectFullMenu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-524"><a href="http://gulfislandsdriftwood.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21122"><a>Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21111"><a href="http://gulfislandsdriftwood.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21113"><a href="http://gulfislandsdriftwood.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21109"><a href="http://gulfislandsdriftwood.com/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21110"><a href="http://gulfislandsdriftwood.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30904"><a href="http://gulfislandsdriftwood.com/health-wellness/">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21112"><a href="http://gulfislandsdriftwood.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21114"><a href="http://gulfislandsdriftwood.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21118"><a href="http://gulfislandsdriftwood.com/category/lifestyles/">Lifestyles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28257"><a href="http://gulfislandsdriftwood.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28157"><a>Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28159"><a href="http://gulfislandsdriftwood.com/category/line-drive/">Line Drive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39913"><a href="http://gulfislandsdriftwood.com/category/teenage-angst-column/">Teenage Angst</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30255"><a href="http://gulfislandsdriftwood.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21119"><a href="http://www.driftwoodgimedia.com/calendar">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21123"><a href="http://www.gulfislandstourism.com">Visitor info</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29393"><a href="http://www">Publications</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29394"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b8a9d349-d27e-43ab-a0ae-ebfee18a2ad8">Aqua Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29406"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f2337da4-5b0c-4c8f-92c6-91d51e3dd4e5">Best of Salt Spring Island</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29395"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?referral=mypagesuite&#038;refresh=G0i95rQ1D21f&#038;PBID=80ba117d-5c46-4aae-b63d-b12e707a4313&#038;skip=">Contractors Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29400"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6b80fedf-8691-48cd-966b-6dcdb12bd0af">Day in the life of Salt Spring</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29396"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?referral=mypagesuite&#038;refresh=6Zr1Lo041H3a&#038;PBID=f1b64621-7ca8-4d9c-bed5-71fa74e0c916&#038;skip=">Gulf Islander Visitor&#8217;s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21124"><a href="http://www.gulfislandsrealestate.ca">Gulf Islands Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33043"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6ad94388-6706-4a9c-9cad-03a8303067b7">gulfislandstourism.com</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29402"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b25047cd-b81f-434f-9a09-176692c0213d">Harvest Time</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29403"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=1c5c6dcf-5c0c-4a66-b02b-7c2f7587a81a">Health &#038; Wellness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29397"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ecae794b-29ee-428f-8c28-215cb92bce93">Leisure Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29404"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f408097e-7893-490c-9a68-fbfe713c74da">Salt Spring Business Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29401"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=fe8276c5-2914-4986-a40f-4f7d101fd268">Salt Spring Fall Fair Catalogue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29405"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=40870ab9-4468-4b67-b453-016060385656">Saturday Market Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29502"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=9061875b-973b-4e90-9452-a34a9c721fcf">Salt Spring Pride</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29398"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?referral=mypagesuite&#038;refresh=b07S1Bq4n6R1&#038;PBID=8a240cbf-9bc5-4baf-be5a-ad5a925a49fb&#038;skip=">Wedding Planner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29407"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5d0b4ccf-2c1d-4150-8340-07081cc04d16">Women in Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29399"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?referral=mypagesuite&#038;refresh=wW127fQ0S40a&#038;PBID=b41b83cb-e1cf-4f9f-b8ef-a40b7ab8bb33&#038;skip=">Young At Heart</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21127"><a href="http://www.bcclassified.com/?sfid=1919">Classifieds</a></li>
</ul><select class="responsiveMenuSelect"><option value="" >⇒ Menu</option><option  id="menu-item-524" value="http://gulfislandsdriftwood.com/">Home</option>
	<option  id="menu-item-21111" value="http://gulfislandsdriftwood.com/category/news/">– News</option>
	<option  id="menu-item-21113" value="http://gulfislandsdriftwood.com/category/opinion/">– Opinion</option>
	<option  id="menu-item-21109" value="http://gulfislandsdriftwood.com/category/community/">– Community</option>
	<option  id="menu-item-21110" value="http://gulfislandsdriftwood.com/category/entertainment/">– Entertainment</option>
	<option  id="menu-item-30904" value="http://gulfislandsdriftwood.com/health-wellness/">– Health &#038; Wellness</option>
	<option  id="menu-item-21112" value="http://gulfislandsdriftwood.com/category/sports/">– Sports</option>
	<option  id="menu-item-21114" value="http://gulfislandsdriftwood.com/category/business/">– Business</option>
	<option  id="menu-item-21118" value="http://gulfislandsdriftwood.com/category/lifestyles/">– Lifestyles</option>
	<option  id="menu-item-28257" value="http://gulfislandsdriftwood.com/category/obituaries/">– Obituaries</option>
	<option  id="menu-item-28159" value="http://gulfislandsdriftwood.com/category/line-drive/">– Line Drive</option>
	<option  id="menu-item-39913" value="http://gulfislandsdriftwood.com/category/teenage-angst-column/">– Teenage Angst</option>
<option  id="menu-item-30255" value="http://gulfislandsdriftwood.com/category/videos/">Videos</option>
<option  id="menu-item-21119" value="http://www.driftwoodgimedia.com/calendar">Calendar</option>
<option  id="menu-item-21123" value="http://www.gulfislandstourism.com">Visitor info</option>
<option  id="menu-item-29393" value="http://www">Publications</option>
	<option  id="menu-item-29394" value="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b8a9d349-d27e-43ab-a0ae-ebfee18a2ad8">– Aqua Magazine</option>
	<option  id="menu-item-29406" value="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f2337da4-5b0c-4c8f-92c6-91d51e3dd4e5">– Best of Salt Spring Island</option>
	<option  id="menu-item-29395" value="http://edition.pagesuite-professional.co.uk/launch.aspx?referral=mypagesuite&amp;refresh=G0i95rQ1D21f&amp;PBID=80ba117d-5c46-4aae-b63d-b12e707a4313&amp;skip=">– Contractors Directory</option>
	<option  id="menu-item-29400" value="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6b80fedf-8691-48cd-966b-6dcdb12bd0af">– Day in the life of Salt Spring</option>
	<option  id="menu-item-29396" value="http://edition.pagesuite-professional.co.uk/launch.aspx?referral=mypagesuite&amp;refresh=6Zr1Lo041H3a&amp;PBID=f1b64621-7ca8-4d9c-bed5-71fa74e0c916&amp;skip=">– Gulf Islander Visitor&#8217;s Guide</option>
	<option  id="menu-item-21124" value="http://www.gulfislandsrealestate.ca">– Gulf Islands Real Estate</option>
	<option  id="menu-item-33043" value="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=6ad94388-6706-4a9c-9cad-03a8303067b7">– gulfislandstourism.com</option>
	<option  id="menu-item-29402" value="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=b25047cd-b81f-434f-9a09-176692c0213d">– Harvest Time</option>
	<option  id="menu-item-29403" value="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=1c5c6dcf-5c0c-4a66-b02b-7c2f7587a81a">– Health &#038; Wellness</option>
	<option  id="menu-item-29397" value="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ecae794b-29ee-428f-8c28-215cb92bce93">– Leisure Guide</option>
	<option  id="menu-item-29404" value="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f408097e-7893-490c-9a68-fbfe713c74da">– Salt Spring Business Magazine</option>
	<option  id="menu-item-29401" value="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=fe8276c5-2914-4986-a40f-4f7d101fd268">– Salt Spring Fall Fair Catalogue</option>
	<option  id="menu-item-29405" value="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=40870ab9-4468-4b67-b453-016060385656">– Saturday Market Guide</option>
	<option  id="menu-item-29502" value="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=9061875b-973b-4e90-9452-a34a9c721fcf">– Salt Spring Pride</option>
	<option  id="menu-item-29398" value="http://edition.pagesuite-professional.co.uk/launch.aspx?referral=mypagesuite&amp;refresh=b07S1Bq4n6R1&amp;PBID=8a240cbf-9bc5-4baf-be5a-ad5a925a49fb&amp;skip=">– Wedding Planner</option>
	<option  id="menu-item-29407" value="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5d0b4ccf-2c1d-4150-8340-07081cc04d16">– Women in Business</option>
	<option  id="menu-item-29399" value="http://edition.pagesuite-professional.co.uk/launch.aspx?referral=mypagesuite&amp;refresh=wW127fQ0S40a&amp;PBID=b41b83cb-e1cf-4f9f-b8ef-a40b7ab8bb33&amp;skip=">– Young At Heart</option>
<option  id="menu-item-21127" value="http://www.bcclassified.com/?sfid=1919">Classifieds</option>
</select></div>
		
	</div><!-- #primary-menu .menu-container -->

		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-before">Browse:</span> <span class="trail-begin"><a href="http://gulfislandsdriftwood.com" title="Gulf Islands Driftwood" rel="home" class="trail-begin">Home</a></span> <span class="sep">/</span> <a href="http://gulfislandsdriftwood.com/category/opinion/" title="Opinion">Opinion</a> <span class="sep">/</span> <span class="trail-end">Editorial: More work needed to protect democracy</span></div>
		<div id="utility-before-content" class="sidebar utility">

			<div id="text-34" class="widget widget_text widget-widget_text"><div class="widget-wrap widget-inside">			<div class="textwidget"><!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4eb33726745298d7"></script>
<!-- AddThis Button END --></div>
		</div></div>
		</div><!-- #utility-before-content .utility -->

	
			
				<div id="post-43269" class="hentry post publish post-1 odd author-staff category-opinion post_tag-democracy post_tag-protest post_tag-rally post_tag-womens-march-on-washington">

					<h1 class='post-title entry-title'><a href='http://gulfislandsdriftwood.com/opinion/editorial-more-work-needed-to-protect-democracy/'>Editorial: More work needed to protect democracy</a></h1><p class="byline">By <span class="author vcard"><a class="url fn n" rel="author" href="http://gulfislandsdriftwood.com/author/staff/" title="Staff Writer">Staff Writer</a></span> on <abbr class="published" title="Wednesday, January 25th, 2017, 10:07 am">January 25, 2017</abbr> </p>					
					<!--Gets any related links-->
											
						  		
					
					<!-- Checks custom field for video feature -->

											
		
					<!--If no video gets photo if there is one-->
											

								<div class="entry-content">

									<p class="p1"><span class="s1">Salt Spring Island was among 673 communities worldwide supporting the Women’s March on Washington on Saturday. </span></p>
<p class="p1"><span class="s1">With a crowd tallied at 600, it was the largest local rally since Feb. 15, 2003, when close to 1,000 islanders marched to protest the American invasion of Iraq. An estimated one per cent of the U.S. population also hit the streets. Not surprisingly, U.S. President Donald Trump dismissed media-reported march participation numbers and ridiculously boosted those of his own inauguration attendance. </span></p>
<p class="p1"><span class="s1">One of the ironies of Trump’s disdain for traditional media is that it blazed the way for his path to power, not only by keeping his name and outrageous utterances in the limelight. Media’s job of holding politicians accountable by highlighting their mistakes and shortcomings rather than their successes has magnified the flaws of the profession. It contributes to a distrust of all politicians, and now, incredibly, the world’s most powerful nation has a leader who was elected partly because he has no experience with the profession he entered into. </span></p>
<p class="p1"><span class="s1">Even more troubling is Trump’s blatant disregard for the truth. While every political faction will have its own spin on events, the existence of measurable facts is something we take for granted as guiding the democratic process.</span></p>
<p class="p1"><span class="s1">Is democracy and its values as a governing system in trouble? It’s not an unthinkable notion.</span></p>
<p class="p1"><span class="s1">An essay titled The Democratic Disconnect by Roberto Stefan Foa and Yascha Mounk, published in the July 2016 edition of the Journal of Democracy, details how citizen support for democracy has been measurably declining in the western world. Foa and Mounk came to some disturbing conclusions after analyzing data from World Values Surveys undertaken between 1990 and 2014. </span></p>
<p class="p1"><span class="s1">“Citizens of democracies are less and less content with their institutions; they are more and more willing to jettison institutions and norms that have traditionally been regarded as central components of democracy; and they are increasingly attracted to alternative regime forms,” they state.</span></p>
<p class="p1"><span class="s1">The strength of Saturday’s women’s marches around the world is heartening, but it’s going to take far more work to restore some much-needed stability to the state of democracy itself. </span></p>
										
											<!--Checks for subscribe message on condensed posts-->
																							
																	
																	</div><!-- .entry-content -->

								<p class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="http://gulfislandsdriftwood.com/category/opinion/" rel="tag">Opinion</a></span> <span class="post_tag"><span class="before">| Tagged </span><a href="http://gulfislandsdriftwood.com/tag/democracy/" rel="tag">democracy</a>, <a href="http://gulfislandsdriftwood.com/tag/protest/" rel="tag">protest</a>, <a href="http://gulfislandsdriftwood.com/tag/rally/" rel="tag">rally</a>, <a href="http://gulfislandsdriftwood.com/tag/womens-march-on-washington/" rel="tag">Women's March on Washington</a></span> | <a class="comments-link" href="http://gulfislandsdriftwood.com/opinion/editorial-more-work-needed-to-protect-democracy/#respond" title="Comment on Editorial: More work needed to protect democracy">Leave a response</a></p>
						</div><!-- .hentry -->

				
				
			
						
			
			
		
		<div id="utility-after-content" class="sidebar utility">

			<div id="oio-widget-15" class="widget oio widget-oio"><div class="widget-wrap widget-inside"></div></div>
		</div><!-- #utility-after-content .utility -->

	
	
		<div class="navigation-links">
			<a href="http://gulfislandsdriftwood.com/opinion/nobody-asked-me-but-keeping-the-humour-flowing/" rel="prev"><span class="previous">&laquo; Previous</span></a>			<a href="http://gulfislandsdriftwood.com/opinion/viewpoint-world-needs-fire-birth-phoenix/" rel="next"><span class="next">Next &raquo;</span></a>		</div><!-- .navigation-links -->

	</div><!-- .content2 -->
	</div><!-- .content .hfeed -->

		<div id="webnews-primary">
		
		
	<div id="sidebar-toprectangle" class="sidebar">

		<div id="oio-widget-6" class="widget oio widget-oio"><div class="widget-wrap widget-inside"><style type="text/css">
#oio-banner-2 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="http://gulfislandsdriftwood.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=42" title="Gulf Islands Tourism"><img src="http://gulfislandsdriftwood.com/wp-content/plugins/oiopub-direct/uploads/mJWzvv_dw-tourism.jpg" width="300" height="250" border="0" alt="Gulf Islands Tourism" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div></div>
	</div>


	<div id="sidebar-webnews-tiles" class="sidebar">

		<div id="oio-widget-16" class="widget oio widget-oio"><div class="widget-wrap widget-inside"><style type="text/css">
#oio-banner-4 { max-width: 120px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 15% 15% 0% !important; padding-bottom: 113.333% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col"><a rel="nofollow" href="http://gulfislandsdriftwood.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=46" title="Mexico News Daily"><img src="http://gulfislandsdriftwood.com/wp-content/plugins/oiopub-direct/uploads/cefHt7_MND-tile.jpg" width="120" height="136" border="0" alt="Mexico News Daily" /></a></li>
<li class="oio-slot oio-last-col"><a rel="nofollow" href="http://gulfislandsdriftwood.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=47" title="Paul Zolob"><img src="http://gulfislandsdriftwood.com/wp-content/plugins/oiopub-direct/uploads/qgYJJK_paul-zolob.jpg" width="120" height="136" border="0" alt="Paul Zolob" /></a></li>
<li class="oio-slot oio-last-col"><a rel="nofollow" href="http://gulfislandsdriftwood.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=49" title="Gulf Islands Real Estate"><img src="http://gulfislandsdriftwood.com/wp-content/plugins/oiopub-direct/uploads/jqTRSp_gire.gif" width="120" height="136" border="0" alt="Gulf Islands Real Estate" /></a></li>
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="http://gulfislandsdriftwood.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=44" title="Visit Puerto Escondido"><img src="http://gulfislandsdriftwood.com/wp-content/plugins/oiopub-direct/uploads/veDqAL_VP-tile-GIT.jpg" width="120" height="136" border="0" alt="Visit Puerto Escondido" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="120px"};})();
</script>
</div></div>
	</div>


	<div id="sidebar-skyscraper" class="skyscraper">

		<div id="oio-widget-7" class="widget oio widget-oio"><div class="widget-wrap widget-inside"><style type="text/css">
#oio-banner-3 { max-width: 160px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 375% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9776329014935752";
/* GID skyscraper */
google_ad_slot = "5976655628";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="160px"};})();
</script>
</div></div>
	</div>


	<div id="primary" class="sidebar aside">

		
		<div class='recent_posts'><h4>Latest news</h4><ul><li><a href='http://gulfislandsdriftwood.com/news/islands-trust-wants-public-input-on-budget/'><h5 class='entry-title'>Islands Trust wants public input on budget</h5></a><div class='entry-summary'><p>Islands Trust Council has proposed a $7.7-million budget for the coming fiscal year and is inviting the public to comment<a href="http://gulfislandsdriftwood.com/news/islands-trust-wants-public-input-on-budget/ " class="more"> &nbsp;&nbsp;MORE</a></p>
</div></li><li><a href='http://gulfislandsdriftwood.com/news/new-well-regs-dissected/'><h5 class='entry-title'>New well regs dissected</h5></a><a href="http://gulfislandsdriftwood.com/news/new-well-regs-dissected/" title="New well regs dissected"><img src="http://gulfislandsdriftwood.com/wp-content/uploads/2017/01/groundwater-120x90.jpg" alt="Groundwater use slide used in MFLNRO presentation at the Farmers&#039; Institute on Jan. 18." class="Thumbnail thumbnail " /></a><div class='entry-summary'><p>Senior staff with the Ministry of Forests, Lands and Natural Resource Operations found a capacity crowd waiting for them at<a href="http://gulfislandsdriftwood.com/news/new-well-regs-dissected/ " class="more"> &nbsp;&nbsp;MORE</a></p>
</div></li></ul><h4>Latest community posts</h4><ul><li><a href='http://gulfislandsdriftwood.com/community/43247/'><h5 class='entry-title'>Regional quilt unveiled</h5></a><a href="http://gulfislandsdriftwood.com/community/43247/" title="Regional quilt unveiled"><img src="http://gulfislandsdriftwood.com/wp-content/uploads/2017/01/4-CRD-quilt-wayne-120x90.jpg" alt="Salt Spring’s electoral area director Wayne McIntyre holds the Salt Spring panel of the CRD 50th Anniversary Quilt. Fabric artist Karen Tottman created the market-themed art piece." class="Thumbnail thumbnail " /></a><div class='entry-summary'><p>A massive project involving 33 quilters has successfully brought an impressive new textile artwork to the Capital Regional District office<a href="http://gulfislandsdriftwood.com/community/43247/ " class="more"> &nbsp;&nbsp;MORE</a></p>
</div></li></ul></div><div id="text-11" class="widget widget_text widget-widget_text"><div class="widget-wrap widget-inside">			<div class="textwidget"></div>
		</div></div><div id="oio-widget-17" class="widget oio widget-oio"><div class="widget-wrap widget-inside"><style type="text/css">
#oio-banner-6 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-6 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-6 .oio-last-col { margin-right: 0 !important; }
#oio-banner-6 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-6">
<li class="oio-slot oio-last-col oio-last-row"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9776329014935752";
/* GID Sidebar 1 */
google_ad_slot = "1825657629";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-6"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div></div><div id="text-29" class="widget widget_text widget-widget_text"><div class="widget-wrap widget-inside"><h3 class="widget-title">Question of the week</h3>			<div class="textwidget"><a name="pd_a_9647232"></a>
<div class="PDS_Poll" id="PDI_container9647232" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9647232.js"></script>
<noscript><a href="http://polldaddy.com/poll/9647232">Take Our Poll</a></noscript></div>
		</div></div><div id="text-31" class="widget widget_text widget-widget_text"><div class="widget-wrap widget-inside">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/gulfislandsdriftwood" data-tabs="timeline" data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/gulfislandsdriftwood"><a href="https://www.facebook.com/gulfislandsdriftwood">Gulf Islands Driftwood</a></blockquote></div></div></div>
		</div></div>
		
	</div><!-- #primary .aside -->

		</div>
	</div><!-- #container -->

	<div id="footer-container">

		
		<div id="footer">
			
			
			
			<div class="footer-content footer-insert"><div class="footer-column">

<p>328 Lower Ganges Road,</p>
<p>Salt Spring Island, B.C. V8K 2V3 Canada</p>
<p>Tel. 250-537-9933; fax 250-537-2613</p>
<p>inquiries@driftwoodgulfislandsmedia.com</p>
<p><a href="http://driftwoodgulfislandsmedia.com/contact.html">Contact info</a></p>
</div>

<div class="footer-column-r">
<img src="http://gulfislandsdriftwood.com/wp-content/themes/webnews/images/dgim-130.gif" alt="Driftwood Gulf Islands Media logo" />
<p>&copy; 2012-2017  Driftwood Publishing Ltd.</p>
</div></div>			
			
			
			
		</div><!-- #footer -->

		
	</div><!-- #footer-container -->

</div><!-- #body-container -->


<img id="oio-pixel" src="http://gulfislandsdriftwood.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=7|42|46|47|49|44|11|12|0" alt="" />
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = { psFancyBox:true, psHash:false, psThumbSize:'75', psFluid:true, psTouchSwipe:false, psKeyboardNav:false, psBackgroundImages:false, psInfoTxt:'of' };/* ]]> */</script><script type='text/javascript' src='http://gulfislandsdriftwood.com/wp-content/plugins/portfolio-slideshow-pro/js/scrollable.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://gulfislandsdriftwood.com/wp-content/plugins/portfolio-slideshow-pro/js/portfolio-slideshow.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://gulfislandsdriftwood.com/wp-content/plugins/portfolio-slideshow-pro/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4a'></script>
<script type='text/javascript' src='http://gulfislandsdriftwood.com/wp-content/plugins/portfolio-slideshow-pro/js/code.photoswipe.jquery-3.0.4.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://gulfislandsdriftwood.com/wp-content/plugins/portfolio-slideshow-pro/js/jquery.cycle.all.min.js?ver=2.99'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/gulfislandsdriftwood.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gulfislandsdriftwood.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"_self","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/gulfislandsdriftwood.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/gulfislandsdriftwood.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/gulfislandsdriftwood.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gulfislandsdriftwood.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://gulfislandsdriftwood.com/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://gulfislandsdriftwood.com/wp-content/themes/hybrid/library/js/drop-downs.min.js?ver=20110920'></script>
<script type='text/javascript' src='http://gulfislandsdriftwood.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>


        


</body>

</html>
<!-- Dynamic page generated in 0.470 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-27 17:04:40 -->

<!-- Compression = gzip -->